T5 buZz

BKLYNREEF123

Member
Manhattan Reefs
Rating - 100%
42   0   0
Location
Brooklyn
Hey MR

So I have a tek light 39w 6 bulb fixture. Not sure exactly how old the bulbs are I bought it used. Yesterday the 4 bulb group went out. I took out and reinstalled the same bulbs. The fired up. Today I noticed a buzzing sound when the same group came on. I waited to see if they would go out. They stayed lit and after a few minutes they are quiet. I'm getting new bulbs because it seems like it's time. But I'm wondering if I might have a ballast issue as well ? I have been looking around and am having a hard time finding specific info. Does anyone know the quantity and type of ballasts inside? Are there 2 or 3 ? I would assume if there are 2 they are different as one will drive 4 bulbs.

Thanks

Thanks
 

BKLYNREEF123

Member
Manhattan Reefs
Rating - 100%
42   0   0
Location
Brooklyn
Looks like it was the ballast that drives the 4 bulb channel. Replaced it with a workhorse 7. N&W electrical supply on 36th street had it in stock for a great price only $37. I dragged my tek light in and they helped me figure it out. Great people! There was a slightly different wiring than the stock ballast but it was not too bad to wire up. Note that there are 2 sets of bolts to mount different size ballasts inside the fixture. The workhorse is longer and required that I remove one of the bolts with a dremel tool.
 

petraio

Active member
Manhattan Reefs
Rating - 100%
64   0   0
Location
New Jersey
workhorse does the job but not great for t5 bulbs because it starts up the bulbs on instant best would gotten a ballast that is programmed start that'e the type of ballast that starts the bulbs slowly and protects the bulb life !!
 
Top