000 TDS without RO membrane ?

Markbluereef

Member
Rating - 0%
0   0   0
Hello,
Im setting up a used RODI (BRS) 5 stage plus. Im running it to test without RO membranes. Ordering new membranes. All the other filters are new including the DI

the TDS meter is saying 034 before the DI and 000 after. Is it possible to to get 000 TDS without the RO stage?

Thanks for your help
Mark
 
Last edited:

Actinic Atoll

Member
Rating - 0%
0   0   0
Location
..
Ya I would think if you had only 034 TDS before the RO it is quite possible to have 000 TDS after it.

Just double check that you are in fact looking at before and after the RO stage, and not before and after the DI stage which is how most RODI are setup with the dual inline meters.
In that case you would have 034 heading into the DI stage, the DI says 000 because it is dry.

EDIT: 034 heading into a DI stage is a little high but will probably drop down to hopefully below 010 after after say 5 minutes. Some RODI have a back flush valve which will also cause this number to shoot up then drop slowly over the course of minutes as the RO housing gets purged.

The reason you see high TDS when you first run them is from "creep" which is just a few ions that slowly wicked past the membrane from the last use.
 
Last edited:

Markbluereef

Member
Rating - 0%
0   0   0
Ya I would think if you had only 034 TDS before the RO it is quite possible to have 000 TDS after it.

Just double check that you are in fact looking at before and after the RO stage, and not before and after the DI stage which is how most RODI are setup with the dual inline meters.
In that case you would have 034 heading into the DI stage, the DI says 000 because it is dry.

EDIT: 034 heading into a DI stage is a little high but will probably drop down to hopefully below 010 after after say 5 minutes. Some RODI have a back flush valve which will also cause this number to shoot up then drop slowly over the course of minutes as the RO housing gets purged.

The reason you see high TDS when you first run them is from "creep" which is just a few ions that slowly wicked past the membrane from the last use.
Im sorry i meant to say 34 before the DI and 0 after. I ran it without the RO membranes to test. I guess its not good to do because im sending the 34tds into the DI. The tds would be alot lower if i was running with the RO membranes. Ok I'm starting to get it. Thx
 
Top