Low alk

lnevo

Active member
Rating - 100%
106   0   0
Location
Bellmore, NY
So my mag measured 1160 a month ago and thus I first dosed magnesium which I brought i from 1250 to 1350. I double checked that number and got 1120. My calcium also dropped down to 325 which I also double checked. My alk has been very stable at 8dkh. I would like to get those params double checked. I'm just so surprised to see so much mag consumption....cal too since thats always been pretty stable as well...
 

Dan_P

New member
Rating - 0%
0   0   0
Location
Connecticut
Interesting that calcium seems steady but alkalinity is falling.

I have the same situation in my 40 gallon Long Island Sound aquarium, essentially an aquarium full of a fearsome clean up crew. My creatures don't consume calcium but I suspect that bacteria metabolism is producing acids in addition to CO2.

I add about 7 grams NaHCO3 dissolved in a gallon of RO water every one to weeks to bring the alkalinity back up to around 4 mg/L. The pH does slide upwards a little with the increased alkalinity.
 

lnevo

Active member
Rating - 100%
106   0   0
Location
Bellmore, NY
My cal has always been stable. This was first time getting such a low calcium in 2 years of measuring on this tank. Alk is stable now, been extremely consistent for almost a year since I started dosing.

So I measured calcium again today with a hanna checker and API. I got 589 on the hanna lol and 450 with the api kit. I'm sure I'm doing something wrong with the hanna, but at least it's consistently super high.
 

vio

Active member
Rating - 98.9%
270   3   0
Location
Manhattan
"So I measured calcium again today with a hanna checker"
I don't thing that Hanna checker, works, I got one, I pay $ 60 I will try to sale for $ 20, I use it ,once, never like it.
 

Dan_P

New member
Rating - 0%
0   0   0
Location
Connecticut
"So I measured calcium again today with a hanna checker"
I don't thing that Hanna checker, works, I got one, I pay $ 60 I will try to sale for $ 20, I use it ,once, never like it.
If it still works, I would like to buy it and have a look inside. Would you PM me with transaction details. Thanks!
 

lnevo

Active member
Rating - 100%
106   0   0
Location
Bellmore, NY
So, I got my new Red Sea test kits last night. I re-tested alk, calcium, and mag.

Alk was at 7.0dkh and double-checked with hanna and 125ppm (7.0dkh). I never had a match like that so I'm happy about that. RSP was always lower than hanna.

Calcium - I did the test twice, first time was 470 second time was 450. I recorded 460 and this is inline with the 450 I got with the API test.

Mag - I did this test twice also and measured 1560-1580. This is high, but I just dosed +100ppm (20 ounces of mag solution) after my water change on Sunday and the same the month before. So, let's see what it looks like a month from now. My duncan does look a bit happier since adding some extra magnesium/and water change though. He's been having some troubles lately with a few heads dying off. So this is good news.

So, once again, the error is in the test kits, probes, or what-not. This definitely seems to be a recurring theme for me :) Either way, I'm happy my parameters are in-line with where I want them. Will continue to update this dosing adventure...
 

Featured Sponsors


Top