Testing Help?? Weird Readings

ReefMonkey13

Member
Manhattan Reefs
Rating - 100%
105   0   0
Location
Queens
Using Red Sea Coral pro kits, apex (for temp and pH) and calibrated refract.

The test results are as follows (I know the testing time is inconsistent):

11/26/2013 (1.45PM): 1 day before water change
Temp: 77.6
pH: 7.78
Salinity: 1.026
Calcium:425
Alk: 8.5dKH (this is a little high)
Magnesium: 1440ppm

11/27/2013(4:56PM): 1.5 hours after water change
Temp: 77.7
pH: 8.19
Salinity: 1.026
Calcium:425
Alk: 8.7dKH

12/07/2013 (11:32am): 2 days after water change
Temp: 78.5
pH: 7.97
Salinity: 1.026
Calcium:425
Alk: 9.0

12/12/2013 (3:50pm): 1 day before water change
Temp: 78.5
pH: 7.99
Salinity:
Calcium: 430
Alk: 9.1

12/21/2013 (12:45pm): 1 day before water change
Temp: 77.8
pH: 7.99
Salinity:
Calcium: 430
Alk: 9.8
Mg: 1420

This is for an Elos Mini (20G) with 10+G sump which has been up and running for about 3 months.

I have several zoas and SPS frags in the tank there there seems to be some growth but what I don't understand is why there seems to be no consumption of Alk and Calcium between test periods.

I am not supplementing anything and relying on Red Sea Coral Pro salt to keep up with the Calcium and Alk until the tank matures a bit more.

I typically do a 5 gallon water change every 7-10 days.

I'm not too worried about the test results but it just bothers me that there seems to be no consumption.
 

Boomer

Bomb Technician (EOD)
Manhattan Reefs
Rating - 0%
0   0   0
Yah, that Calcium is not moving much. I would suggest to check some fresh salt mix or try the kit at the store to make sure that kit is working properly. RSCP should test in the high 400 's. More than likely you have little growth thus a very low demand.

You do have Alk consumption, that is quite evident. If we pretend all that Alk went to coral growth, which it does not, your mean of ~ 0.3 dKH @ 0.1 dKH / day would only lower the Calcium ~ 0.7 ppm / day.
 
Top