floating particles in reef tank - Reefs.com

Home  / Forums  / Global Forums  / Reefs for Beginners  /  floating particles in reef tank
Reply
kenconnect's Avatar
kenconnect is offline
KenConnect
Join Date: Dec 2009
Posts: 3,053
Question floating particles in reef tank
04-08-2016, 07:07 PM
  #1  
Hey guys I know its been a while but I finally got other tank up and running. Here's the problem I have been having with floating particles in the tank .. I know its not micro bubbles cuz I shut off my return and its still there and my 2 mp40s just blow it all around. the new tank is a 220 gal with a Proclear 400 sump which has 3 filter socks that I change every other day, also have a Reef Octopus 3000 Skimmer. Done a few water changes and still the same .. Any help will be appreciated.
Attached Thumbnails
  

Last edited by kenconnect; 04-08-2016 at 07:18 PM.
 
theMeat is offline
Senior Member
Join Date: Nov 2011
Posts: 1,530
04-08-2016, 07:50 PM
  #2  
Very nice. Love that rock in the center.
Guessing you have a sand sifter in there that's mixing stuff up. Had the same problem in my 220 because of a wrasse that buries itself. I mixed up the sand real well a coupla times a week to get the floating stuff floating, and cleaned the filter the next day each time. In a few weeks, maybe a month it was hardly noticeable anymore.
 
samksy's Avatar
samksy is offline
FISHING, I'M IN!!!!
Join Date: Apr 2004
Posts: 3,668
04-08-2016, 10:22 PM
  #3  
Nice upgrade!!! Following along. If all else fails, try changing salt, it might so be the issue.
__________________
LETS GO FISHING!!!!
 
kenconnect's Avatar
kenconnect is offline
KenConnect
Join Date: Dec 2009
Posts: 3,053
04-08-2016, 10:56 PM
  #4  
Quote:
Originally Posted by samksy View Post
Nice upgrade!!! Following along. If all else fails, try changing salt, it might so be the issue.
Hey man how's things ... I don't do mixing of salt water here... Here in fl all the shop sell saltwater that they get right from the ocean ...
 
ScubaDre is offline
Senior Member
Join Date: Jun 2013
Posts: 122
04-08-2016, 11:25 PM
  #5  
I switched from 200 micron socks to 100 micron and that cleared up my particle problem
 
greg 45 is offline
Senior Member
Join Date: Dec 2006
Posts: 1,042
04-09-2016, 09:58 AM
  #6  
Ken ask where you bought the salt from. There are many others in fla that use this water. It might be good for the tank.
 
kenconnect's Avatar
kenconnect is offline
KenConnect
Join Date: Dec 2009
Posts: 3,053
04-09-2016, 10:43 AM
  #7  
Quote:
Originally Posted by greg 45 View Post
Ken ask where you bought the salt from. There are many others in fla that use this water. It might be good for the tank.
I am using the ocean water ...All shops over here use the same water that they pump it right from the ocean. Mostly ever 1 uses this water as well..
 
Mattl22 is online now
Senior Member
Join Date: Apr 2010
Posts: 6,306
04-09-2016, 03:33 PM
  #8  
I have same issue I chalk it up to all my wrasses and sand sifter gobys kinda sucks but I really like sand sifting fish so I guess it's a choice could go no fish that mess with sand


Sent from my iPhone using Tapatalk
 
BYU's Avatar
BYU is offline
BYU
bob
Join Date: Jan 2008
Posts: 700
04-11-2016, 09:39 PM
  #9  
NICE TANK!!
whats up ken
glad to see your up and running again
 
kenconnect's Avatar
kenconnect is offline
KenConnect
Join Date: Dec 2009
Posts: 3,053
04-13-2016, 01:09 PM
  #10  
Quote:
Originally Posted by BYU View Post
NICE TANK!!
whats up ken
glad to see your up and running again
Hey Bob hope you and the family is all well.. thanks it was long over dude but had to get some thing done to my house before the money pits starts again..lol hows the tank doing
 

Reply
Thread Tools
Display Modes