CAL, mag, alk testing new. need help noob here. - Reefs.com

Home  / Forums  / Global Forums  / Reefs for Beginners  /  CAL, mag, alk testing new. need help noob here.
Reply
nycearnestchink is offline
Senior Member
Join Date: Jun 2017
Posts: 426
CAL, mag, alk testing new. need help noob here.
09-06-2017, 03:32 PM
  #1  
got my reef foundation pro test for cal alk mag,
cal took more then 1 ML ..? normal? - i think testing result is 535 CAL
ALK at 9.8
MG: having trouble reading, but it was between .01 and .02 , right into the middle on the dot , does anyone know what is the correct reading of that to compared to the chart,


as for THE CA , i did a stupid mistake.. didnt realize i had rodi water in it, and empied it in the CA liquid, and realized what a terrible mistkae i did . is that liquid now useless? throw it out ? .

im using INSTANT ocean crystal reef, is it weird that it takes more then 1 ML to make it change color for the CAL

first time testing alk cal mag, any tips and advice are much appreciated
thank you all !
 
theMeat is offline
Senior Member
Join Date: Nov 2011
Posts: 1,530
09-06-2017, 04:44 PM
  #2  
Lil confused with info provided. Maybe some vids will help

https://www.google.com/search?q=reef...w=1024&bih=671

Yes, would think adding rodi water to solution will make it so readings are no longer good
 
reefiness's Avatar
reefiness is offline
Senior Member
Join Date: Oct 2006
Posts: 2,751
09-06-2017, 04:47 PM
  #3  
do you dose calcium? seems a bit high if it is only what is coming from water changes.

"as for THE CA , i did a stupid mistake.. didnt realize i had rodi water in it, and empied it in the CA liquid, and realized what a terrible mistkae i did . is that liquid now useless? throw it out ?"

can you explain what exactly you mean by this? im having trouble following. If you mean you added RO water into the CA testing reagent then that will throw off your calcium testing so it will always read higher than it actually is. If you mean you added RO water into the supplement you use to dose calcium, thats not too big of a deal. Just means its a bit weaker than usual so you would need to add a bit more to get the same increase in calcium than you used to need.
__________________
120 RR upgrade!
 
nycearnestchink is offline
Senior Member
Join Date: Jun 2017
Posts: 426
09-06-2017, 05:02 PM
  #4  
ok im a mess here explaining my thoughts sorry .. i tested for ca once, and wanted to retest due to 1 ML of REAGENT FROM CA not being able to change the color to blue , so i was going to retest because with the syringe, i was going to draw again from reagent from calcium , and i had rodi water in it ( the syringe) , i thought it was just air, so i pumped it out, and yeah the rodi water got into the reagent OF Calcium , stupid stupid mistake .

As for Mag, i filled it up to 1ML of reagent , and pumped out, what was left of the reagent , im not too sure how to add it was , in the middle of 0.1 ml and 0.2 ml, that is the reading or number that it should be .015?
 
reefiness's Avatar
reefiness is offline
Senior Member
Join Date: Oct 2006
Posts: 2,751
09-06-2017, 05:29 PM
  #5  
Quote:
Originally Posted by nycearnestchink View Post
ok im a mess here explaining my thoughts sorry .. i tested for ca once, and wanted to retest due to 1 ML of REAGENT FROM CA not being able to change the color to blue , so i was going to retest because with the syringe, i was going to draw again from reagent from calcium , and i had rodi water in it ( the syringe) , i thought it was just air, so i pumped it out, and yeah the rodi water got into the reagent OF Calcium , stupid stupid mistake .

As for Mag, i filled it up to 1ML of reagent , and pumped out, what was left of the reagent , im not too sure how to add it was , in the middle of 0.1 ml and 0.2 ml, that is the reading or number that it should be .015?
Yeah sounds like your calcium test is garbage now.

as for the second questions, if you are asking what the level being between the 0.1 and 0.2 would be, that reading is 0.15, not 0.015. I do not however know how that calculates into magnesium level as I use the salifert kit, not the red sea kit. If its similar to the salifert kit and maxes out at around 1500, then that should be somewhere in the ballpark of 1450-1480.
__________________
120 RR upgrade!
 
theMeat is offline
Senior Member
Join Date: Nov 2011
Posts: 1,530
09-06-2017, 09:28 PM
  #6  
Far as I can tell you had .15 left. Which means you used .85. That reading is off the Red Sea chart and upwards of 1600 ppm mag. Not close to what you should have unless you dosed a bunch of mag.

In person could show and/or explain pretty easy. Over the interwebz don't know where to begin without making it more confusing. Watch the vids I posted.
 
nycearnestchink is offline
Senior Member
Join Date: Jun 2017
Posts: 426
09-06-2017, 11:33 PM
  #7  
hm.. i was never good with reading measurements during chemistry class. i have not DOSE ANYTHING hm.. got a dsb about 4.5 - 5 inches and tampa bay rocks from .. pacific aquaurim in china town . PERHAPS SALINTY IS TOO HIGH? its running at 1.207 at the time of testing using a hydrometer. by instant ocean. in my noob theory , the more salinty in the water the more salt i used from reef crystals, meaning everything is bumped up incluing cal mag and alk.
Hell we should meet up one day :3
 
theMeat is offline
Senior Member
Join Date: Nov 2011
Posts: 1,530
09-07-2017, 12:19 AM
  #8  
Thinking you have that salinity number wrong. Should be around 1.025

If you meant 1.027 then yeah, it should be up a lil, but not 1600

If it is 1.207 idk. Never tested water that hi
 
reefiness's Avatar
reefiness is offline
Senior Member
Join Date: Oct 2006
Posts: 2,751
09-07-2017, 12:54 AM
  #9  
If its 1.207 you have nothing alive in that tank. If anything is alive and you have a 2 and 7 in the number its 1.027. Bit on the high side. I keep my tank at 1.026. It may explain the raised levels of elements without dosing although im sure user error also has a role to play there.
__________________
120 RR upgrade!
 
nycearnestchink is offline
Senior Member
Join Date: Jun 2017
Posts: 426
09-15-2017, 03:07 AM
  #10  
meh was what u said 1.026 yo 1.027
 

Reply
Thread Tools
Display Modes