bio-bricks

salpet

New member
Rating - 100%
31   0   0
so finally i got the brightwell biobricks 2 days ago 1export bio and 1no3 I placed them in separate buckets and administered the right ammount of bacter starter let them sit for 24 hours agitating the water every so often last night i placed the bio in the sump right after the overflow portion and this morning i placed the no3 in the return portion lets see what happens i will keep you posted ill check my readings tomorrow
 

piranhapat

Active member
Rating - 100%
13   0   0
It's still going to take time. The bacteria needs to grow in the block. The blocks are pores which makes a more surface for bacteria to grow. I like them in sump better than LR.
 

salpet

New member
Rating - 100%
31   0   0
It's still going to take time. The bacteria needs to grow in the block. The blocks are pores which makes a more surface for bacteria to grow. I like them in sump better than LR.
i know its going to take time but i will be posting nitrate and phosphate readings on a weekly basis so we will just have to wait and see what happens Pat
 

salpet

New member
Rating - 100%
31   0   0
pat by the way i looked at the lights you got and they do some pretty cool things i like the lighting effects pretty cool did you get one or two units
 

piranhapat

Active member
Rating - 100%
13   0   0
Didn't put them up yet. Tomorrow I will be able to. Sal, stop by after Easter this week going to be a little crazy with kids off...see you soon
 

salpet

New member
Rating - 100%
31   0   0
so yesterday i checked nitrates and phosphate -----nitrates undetectable, phosphate between .22 to.25 hard to tell exactly my eyes are not what they used to be but anyway its between .22 and .25 i will take another reading next sunday let see what happens.By the way did a 15%waterchange after taking the readings.
 

vio

Active member
Rating - 98.9%
270   3   0
Not sure about export bio , but i try export PO4 , make my swamp very brown, Protein Skimmer everything , i try in reactor also on Paint strainer, i remove it, i got 2 bags of 700 gr.
 

salpet

New member
Rating - 100%
31   0   0
Not sure about export bio , but i try export PO4 , make my swamp very brown, Protein Skimmer everything , i try in reactor also on Paint strainer, i remove it, i got 2 bags of 700 gr.
how long did you have it in there and how much did you add and last how much total water did you treat. did you see any reduction in your phosphate.thank you for your input .
 

vio

Active member
Rating - 98.9%
270   3   0
After i lost my 220 Gal. (Dino flanges) i realize i lost my Bio , i use only Tonga, lot of SPS most large colony's, 14x 16, 10x8, 5x5 4 clamps etc. i buy 660 Gal. Pukani, i start again (300 Gal.) i don't use all now, i got also 2 MarinePure 8x8x4 , i try the export PO4 , for almost 2 months, i try dif. water flow, dif. place , some brown stuff invade my swamp, brown all over, even now after i remove i still have some brown, i still have both bags 700 gr. each, if you like to try i will give one for free, i go dif. direction, i build Algae Scrubber and grow Chaeto and DSB one 90 gal fuge, i got around 500 Gal. of water, Nitrate undetectable , PO4 i have to buy the Ultra Low Hanna, the standard show me " zero" the UL i got 2 ppb ( the low ever, i do NOT feed the fish for 2 days) now i try to balance the PO4 just by , how much i feed, i would like 0.02-0.03 ppm, but i need more time to find the "menu" for my fish, i combine food, never same food, worst coming the worst i may give upon some fishes , the problem is ..... I love all.
Like i said fell free to call me (347-491-0417 Vio) if you want to give a try to "export PO4"
 

Attachments

salpet

New member
Rating - 100%
31   0   0
thats a lot of chaeto , when you used for 2 months did you see any reductions? i thank you for your generosity its been 4 days since i placed the bricks in my sump and i checked the readings last night and no difference yet ,i know it may take months to see any difference but i will test at least once a week and post the results ,why do you think it browened every thing did they brake down
 

vio

Active member
Rating - 98.9%
270   3   0
may take more then few weeks, in my case hard to say if do anything , i got so much algae that consume the po4.
brown is just like GFO, looks to me same, just got pores to culture the bacteria, i guess.
 

salpet

New member
Rating - 100%
31   0   0
may take more then few weeks, in my case hard to say if do anything , i got so much algae that consume the po4.
brown is just like GFO, looks to me same, just got pores to culture the bacteria, i guess.
i added some phosban last night not much i want to bring down the phos down slowly i dont want to shock anything i will add a little more as time goes on and hopefully by the time i get it to a desired level the bricks will kick in.you just cannot rush things
 

vio

Active member
Rating - 98.9%
270   3   0
just post, what kind of corals you try or want to grow or keep ( some pics.) i am curios , i have one 40 Gal. tank most LPS ( for experiments ) i am in the process "wired" story. On 40 Gal. my PO4 is almost 1 ppm (0.98) Nitrate 25-50 ppm, i dose left over water, after i rinse the frozen food (2.5 ppm) all LPS explode , looks very good, NO hair algae ?! or any algae.
then my 300 Gal. (99% SPS) i got very low PO4 (2.4,8, some time 33 ppb) i repeat PPB , Parts Per Billion, depend how much i feed , Nitrate undetectable , NO losing color, the only think i observe , snails stop to move on very low PO4, today i got 8 ppb, i feed once a day (dif. frozen food) i remove lots of Chaeto ( to increase the PO4) i will check tomorrow the PO4 to see how much PO4 change , w/out Chaetto . Short story.....if your tank is OK , NO Hair Algae or dif. Algae , do NOT got cucu about PO4 numbers or Nitrate , i think may be something else may contribute to have Algae. I know some members may say, NOTHING new, then.....please explain. What i can see LPS consume PO4 or our inorganic PO4 test is worthless.
 

salpet

New member
Rating - 100%
31   0   0
i keep80%acros 20%mxedevery thing is doing great great polyp extension and incrusting but i am seeing a lot of mixed algae that i dont like im slowly lowering the po4 and see the results, i also ordered some tubes for my t5s thinking that they may attribute to maybe bracking down and changing the spectrum to a more red but im really curious to see if the bricks will work like they say.
 

vio

Active member
Rating - 98.9%
270   3   0
i think, bricks will work, i prefer low Alka. around 8 or less (7.5 dKH) keep dose some Bacteria (Bac 7 is great).
 

salpet

New member
Rating - 100%
31   0   0
i think that they will too but its just a waiting game in the meantime water changes and taking readings im curious to see what kind of drop ill see on sunday well keep you posted and by the way thank you for all your input vio.
 

salpet

New member
Rating - 100%
31   0   0
so yesterday i took some readings and the po4 is down to .20 so it wend down a little i think that phosban is bringing it down, so far so good i figure that in about 2 to 3 weeks it should be down to a manageble level every thing is doing great
 

salpet

New member
Rating - 100%
31   0   0
well another week went by so i did my water change and checked the readings po4 is down to .17 still high but going down slowly i figure another month and it should be were its supposed to be i am aiming at .o3 to .06
 

vio

Active member
Rating - 98.9%
270   3   0
Good, sound like you go in the right direction, but try to find up , why you got so much PO4, rinse frozen food, better flow, try to blow the Rocks, siphon the sand, dose some Bac 7, i love that product, etc.
 

Featured Sponsors

Top