Sinulara looking bad - Reefs.com

Home  / Forums  / Global Forums  / Reefs for Beginners  /  Sinulara looking bad
Reply
canadia_eh is offline
Junior Member
Join Date: Apr 2016
Posts: 17
Sinulara looking bad
04-26-2016, 04:59 PM
  #1  
Hello everyone,

was gifted a beautiful sinulara (my absolute favorite thing in my tank).

It looked great for a few days then started to retract one day. It looked like a stump

Before my lights come on I noticed it opens up a bit and looked a bit better

Recently it goes from open and wilting to retracted and upright.


It has mild water flow and it's on the bottom of my tank.

Water parameters are great, my Xenia is happy and pulsating which makes me happy.

I'm running a combo light ( 2X t5, small MH, 3 small LED).

I have the MH off because it seems to be better in the am before my lights are on so I thought maybe it's too much light.

I love this piece and it's really scaring me. If you guys have any tips please let me know.

Thank you!

Can't post pics yet till I have 5 posts. So I'll try to get pics ASAP.
 
canadia_eh is offline
Junior Member
Join Date: Apr 2016
Posts: 17
04-26-2016, 05:00 PM
  #2  
Also there are no other fish in the tank except a goby and pistol. There is a clean up crew but I never see anything near him except a brittle starfish every now and then.


Sent from my iPhone using Tapatalk
 
canadia_eh is offline
Junior Member
Join Date: Apr 2016
Posts: 17
04-26-2016, 05:01 PM
  #3  
I just spent the last hour looking at it and it was completely open but unable to support itself and for the past 15 min it's going back to looking like a stump.


Sent from my iPhone using Tapatalk
 
canadia_eh is offline
Junior Member
Join Date: Apr 2016
Posts: 17
04-26-2016, 05:01 PM
  #4  
Two more posts till I can show pics. :/ sorry for the spam
 
canadia_eh is offline
Junior Member
Join Date: Apr 2016
Posts: 17
04-26-2016, 05:02 PM
  #5  
Last one!!!!! So I have a picture of from when I started to sign up for this form to now and it's a crazy difference.

Please any advice or help will be very appreciated


Sent from my iPhone using Tapatalk
 
canadia_eh is offline
Junior Member
Join Date: Apr 2016
Posts: 17
Sinulara looking bad
04-26-2016, 05:04 PM
  #6  


It's been like the above picture for over an hour but since joining the form and typing 5 posts it now looks like this :

[

How it looked on day one :


Last edited by canadia_eh; 04-26-2016 at 05:13 PM.
 
brunoboarder2444 is offline
Senior Member
Join Date: Oct 2011
Posts: 1,418
04-26-2016, 05:09 PM
  #7  
How long ago did you add it to the tank

Sent from my SM-N910P using Tapatalk
 
canadia_eh is offline
Junior Member
Join Date: Apr 2016
Posts: 17
Sinulara looking bad
04-26-2016, 05:11 PM
  #8  
Quote:
Originally Posted by brunoboarder2444 View Post
How long ago did you add it to the tank

Sent from my SM-N910P using Tapatalk


It has been 10 days since it was added

Looks like the pic of how it looks now is wrong.

This is it

 
brunoboarder2444 is offline
Senior Member
Join Date: Oct 2011
Posts: 1,418
04-26-2016, 05:13 PM
  #9  
It could still be adjusting maybe? If it's doing better before the mh comes on maybe try moving it to a less directly lighted area of the tank or maybe spot partially shaded

Sent from my SM-N910P using Tapatalk
 
brunoboarder2444 is offline
Senior Member
Join Date: Oct 2011
Posts: 1,418
04-26-2016, 05:13 PM
  #10  
Can also try upping the flow a little maybe it's not happy in the low flow

Sent from my SM-N910P using Tapatalk
 

Reply
Thread Tools
Display Modes